Back to overview
Degraded

Mobile application login is unavailable

Apr 11, 2026 at 12:50pm UTC
Affected services
WEB access
WEB access
WEB access

Resolved
Apr 11, 2026 at 1:48pm UTC

The incident was fixed.

Created
Apr 11, 2026 at 12:50pm UTC

Mobile application login is currently unavailable. This issue is related to our internal service. We're working on fixing the issue.