Back to overview
Degraded

Issues with device connections

Mar 26, 2026 at 9:20am UTC
Affected services
Incoming data

Resolved
Mar 26, 2026 at 9:48am UTC

The issue has been fixed. We are no longer observing any problems.
If you still experience any issues, please reach out to our Technical Care team at support@wialon.com.

We sincerely apologize for the inconvenience caused, and thank you for your understanding.

Updated
Mar 26, 2026 at 9:40am UTC

The specialists have made some changes to the infrastructure. The data should start coming in now.

Please check on your side, and we will continue monitoring the situation.

Created
Mar 26, 2026 at 9:20am UTC

We are currently experiencing issues with device connections for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.

We will keep you updated on our progress.