Wialon Hosting issues with data displaying
Resolved
Mar 05 at 11:10am UTC
The developers have released an update that fixes the issue. Information in reports and other parts of the system should now be displayed correctly.
Please check the situation on your side.
If the problem persists, please contact us at support@wialon.com and provide specific examples for further investigation.
Affected services
Updated
Mar 05 at 10:28am UTC
We are in the process of deploying an update with the fix.
Affected services
Updated
Mar 05 at 10:14am UTC
We are currently preparing a new build to revert the recent update. It is expected to be available in approximately 10 minutes with additional time allocated for the update.
Affected services
Created
Mar 05 at 10:00am UTC
We are currently experiencing issues with the display and generation of reports, as well as other historical data in Wialon for some users.
Our team is aware of the situation and is actively working to resolve the issue as soon as possible.
We will keep you updated on our progress.
Please note that the system continues to receive data from devices as usual.
Affected services