Back to overview
Degraded
Wialon Hosting unavailability issue
Jan 29 at 01:40pm UTC
Affected services
WEB access
Resolved
Jan 29 at 04:00pm UTC
The issue has been fixed. We are no longer observing any accessibility problems. However, our team will continue to monitor the situation to ensure full stability.
If you still experience any issues, please reach out to our Technical Care team at support@wialon.com.
Affected services
Created
Jan 29 at 01:40pm UTC
We are currently experiencing access issues with Wialon for some users due to a DDoS attack. Our team is aware of the situation and is actively working to restore full access as soon as possible.
We will keep you updated on our progress.
Affected services