Back to overview
Downtime

Issues with Wialon Apps

Nov 11 at 10:00am UTC
Affected services
Uptime
hecterra.wialon.com
logistics.wialon.com
nimbus.wialon.com
fleetrun.wialon.com

Resolved
Nov 11 at 11:50am UTC

The issue has been fixed. We are no longer observing any problems with apps. However, our team will continue to monitor the situation to ensure full stability.

Created
Nov 11 at 10:00am UTC

We are currently experiencing some issues with Wialon applications (Hecterra, Logistics, NimBus, Fleetrun) for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.

We will keep you updated on our progress.