Back to overview
Downtime

Wialon Hosting availability issues

Sep 18 at 07:55am UTC
Affected services
DB 10
DB 29
DB 35
DB 45

Resolved
Sep 18 at 08:32am UTC

The issue has been fixed. We are no longer observing any accessibility and performance problems. However, our team will continue to monitor the situation to ensure full stability.
If you still experience any issues, please contact our Technical Care team at support@wialon.com.

Created
Sep 18 at 07:55am UTC

We are currently experiencing some issues affecting access to Wialon for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.

We will keep you updated on our progress.