Back to overview
Downtime

Wialon Hosting availability issues

Sep 04 at 08:20am UTC
Affected services
Uptime
WEB access
API access

Resolved
Sep 04 at 08:50am UTC

Affected services: DC Europe 1

Updated
Sep 04 at 08:40am UTC

The issue has been fixed. We are no longer observing any accessibility problems. There were some issues in the data center provider's network.

We sincerely apologize for the inconvenience caused, and thank you for your understanding.

Created
Sep 04 at 08:20am UTC

We are currently experiencing some issues affecting access to Wialon for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.

We will keep you updated on our progress.