Back to overview
Degraded

Issues with data displaying

Aug 31 at 12:02am UTC
Affected services
DB 4

Resolved
Aug 31 at 01:12am UTC

We have fully resolved the issue, and no further problems have been reported. We sincerely apologize for the inconvenience caused, and thank you for your understanding.

Updated
Aug 31 at 12:14am UTC

The issue has been fixed. We are no longer observing any problems. However, our team will continue to monitor the situation to ensure full stability.

If you still experience any issues, please reach out to our Technical Care team at support@wialon.com.

Created
Aug 31 at 12:02am UTC

We are currently experiencing some issues with displaying unit's data for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.

Please note that the system continues to receive data from unit messages as expected.

We will keep you updated on our progress.