Back to overview
Degraded

Issues with receiving data

Aug 04 at 07:00pm UTC
Affected services
Incoming data

Resolved
Aug 04 at 08:05pm UTC

We have fully resolved the issue with receiving data, and no further problems have been reported. We sincerely apologize for the inconvenience caused, and thank you for your understanding.

Updated
Aug 04 at 08:01pm UTC

The issue has been fixed. We are no longer observing any problems. However, our team will continue to monitor the situation to ensure full stability.
If you still experience any issues, please reach out to our Technical Care team at support@wialon.com.

Updated
Aug 04 at 07:45pm UTC

Some users are still facing difficulties with receiving data. Our team is working tirelessly to resolve this as quickly as possible.

Thank you for your continued patience.

Created
Aug 04 at 07:00pm UTC

We are currently experiencing some issues with receiving data for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.

We will keep you updated on our progress.