Back to overview
Degraded

Issues with NimBus app

Jan 28 at 01:30pm UTC
Affected services
nimbus.wialon.com

Resolved
Jan 28 at 02:54pm UTC

Affected services: NimBus

Updated
Jan 28 at 02:40pm UTC

The issue with NumBus has been fixed. We are no longer observing any significant delays. However, our team will continue to monitor the situation to ensure full stability.

Created
Jan 28 at 01:30pm UTC

We are currently experiencing issues that may affect the performance of the NimBus application and rides assignment. Our team is aware of the situation and is actively working to resolve it as quickly as possible.

We will keep you updated on our progress.