Back to overview
Downtime

Uptime, hecterra.wialon.com, and 2 other services are down

Dec 23 at 01:32am UTC
Affected services
Uptime
hecterra.wialon.com
nimbus.wialon.com
fleetrun.wialon.com

Resolved
Dec 23 at 01:41am UTC

Uptime, hecterra.wialon.com, and fleetrun.wialon.com recovered.

Updated
Dec 23 at 01:40am UTC

nimbus.wialon.com recovered.

Created
Dec 23 at 01:32am UTC

Uptime, hecterra.wialon.com, nimbus.wialon.com, and 1 other resource went down.