Wialon Hosting login issues
Resolved
Dec 11 at 05:25pm UTC
Affected services: DB 24, DB 4
Affected services
DB 4
DB 24
Updated
Dec 11 at 05:22pm UTC
We have fully resolved the issue, and no further problems have been reported. We sincerely apologize for the inconvenience caused, and thank you for your understanding.
Affected services
DB 4
DB 24
Updated
Dec 11 at 03:30pm UTC
The issue has been fixed. We are no longer observing any accessibility problems. However, our team will continue to monitor the situation to ensure full stability.
If you still experience any issues, please reach out to our Technical Care team at support@wialon.com
Affected services
DB 4
DB 24
Updated
Dec 11 at 02:38pm UTC
Our team is working tirelessly to resolve this as quickly as possible.
Affected services
DB 4
DB 24
Created
Dec 11 at 11:15am UTC
We are currently experiencing some issues affecting access to Wialon for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.
Please note that the system continues to receive data from unit messages as expected.
We will keep you updated on our progress.
Affected services
DB 4
DB 24