Back to overview
Downtime

Wialon Hosting login issues

Dec 04 at 03:55pm UTC
Affected services
DB 36

Resolved
Dec 04 at 06:25pm UTC

Affected services: DB 36

Updated
Dec 04 at 04:22pm UTC

We have fully resolved the issue, and no further problems have been reported. We sincerely apologize for the inconvenience caused, and thank you for your understanding.

Updated
Dec 04 at 04:20pm UTC

The issue has been fixed. We are no longer observing any login issues. However, our team will continue to monitor the situation to ensure full stability.
If you still experience any issues, please reach out to our Technical Care team at support@wialon.com.

Created
Dec 04 at 03:55pm UTC

We are currently experiencing some issues affecting access to Wialon for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.

Please note that the system continues to receive data from unit messages as expected.

We will keep you updated on our progress.