Back to overview
Downtime

Issues with data displaying

Nov 15 at 03:00pm UTC
Affected services
Incoming data
DB 4

Resolved
Nov 16 at 04:00am UTC

Affected services: DB 4

Updated
Nov 16 at 03:28am UTC

The following issue has been fully resolved, and no further problems have been reported.

We sincerely apologize for the inconvenience caused and appreciate your patience.

Updated
Nov 15 at 05:00pm UTC

Affected services: DB 4

Updated
Nov 15 at 04:56pm UTC

Our specialists are still working on fixing the problem. We will notify you when new information becomes available.
Thank you for your patience

Updated
Nov 15 at 03:51pm UTC

Some users are still facing difficulties with data displaying. Our team is working tirelessly to resolve this as quickly as possible!

Created
Nov 15 at 03:00pm UTC

We are currently experiencing some issues with data displaying for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.