Back to overview
Downtime

Wialon Hosting login issues

Oct 31 at 03:55pm UTC
Affected services
DB 36

Resolved
Oct 31 at 04:26pm UTC

Affected services: DB 36

Updated
Oct 31 at 04:25pm UTC

Dear Wialon users,

The issue has been fixed. We are no longer observing any [accessibility] problems. However, our team will continue to monitor the situation to ensure full stability.

If you still experience any issues, please reach out to our Technical Care team at support@wialon.com.

Created
Oct 31 at 03:55pm UTC

Dear Wialon users,

We are currently experiencing some issues affecting access to Wialon for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible. Please note that the system continues to receive data from unit messages as expected.

We will keep you updated on our progress.

We apologize for any inconvenience and appreciate your patience.